cannot find the hard disk

ASM2019ASM2019 New Member Posts: 3

MPN: AAEON: UPS-APLP4-A10-08128
Part description: SINGLE BOARD COMPUTER UP^2 (128GB)
Part S/N: C18623921
Failure symptom: cannot find the hard disk frequently

we installed UEFI and eMMC showed up at boot menu in BIOS in the beginning.
But when we re-boot, it doesn’t show. Then when we enter BIOS, we cannot find the previous UEFI bootmgr.
eMMC shows up occasionally but not always.

Tagged:

Comments

  • DCleriDCleri Administrator, AAEON Posts: 661 admin

    Hi @ASM2019

    Which power supply are you using?

    What operating system have you installed on UP Squared?

    Have you tried to reinstall the system already?

  • ASM2019ASM2019 New Member Posts: 3

    Hello @DCleri
    • Which power supply are you using?---------------------------------------------------normal PC POWER 5V DC SUPPLY
    What operating system have you installed on UP Squared?---------------------Window 10
    Have you tried to reinstall the system already?-------------------------------------reinstall the system more than 10 times
    • Currently, the main issue is that it may be missed the hard disk memory units when setup the board discontinuously .
    • Especially when tighten the four screws from board to heatsink, The board’s disk memory units always be missed.
    • Probably we doubt the board’s disk memory units IC has soldering issue.

  • ASM2019ASM2019 New Member Posts: 3

    @DCleri we don't think this is some kind of application problem becasue it is not the first time we used this part. Our PE thought this was a quatliy issue caused by the soldering problem. please advise your comment asap. This part is urgent for our production. thanks.

  • DCleriDCleri Administrator, AAEON Posts: 661 admin

    Hi @ASM2019

    After the information you provided, the problem seems most likely an hardware issue of the specific unit.

    Please apply for RMA request from the shop you bought your card and leave a reference to this topic for their information.

  • Luc_sisselnLuc_sisseln New Member Posts: 2

    Hi,
    I have the same problem. Until now I had 6 UP Squared, which all worked fine. But with this UP Squared, I was able to install Windows10, but after a time it did not recognize the eMMC.
    I will do as you suggested.

  • DCleriDCleri Administrator, AAEON Posts: 661 admin

    Hi @Luc_sisseln

    Is also your board a UPS-APLP4-A10-08128 ?

    Please help to confirm if that is the case.

    If the above steps do not work, please apply for RMA through the shop.

  • Luc_sisselnLuc_sisseln New Member Posts: 2

    Hi @DCleri
    Yes, I confirm its the A10-08128. The other 6 Up-Boards we are using are also the same, but all work fine.

    Is this issue (e.g. other eMMC) solved with the newer version? And how could I find out if I have a newer version?

  • DCleriDCleri Administrator, AAEON Posts: 661 admin

    Please apply for RMA for the board that doesn't work.

    It can happen that a board eMMC doesn't work as expected, but the failure rate that we experience is still very low and it shows usually at the beginning.

    I was asking just to understand if it is the same case and report back to our hardware team.

  • laznalazna New Member Posts: 1

    Have same problem, with yesterday delivered board, eMMC not visible in BIOS, boot always ended in the BIOS password.

Sign In or Register to comment.