Ethercat and Kernel 3.xx

DanieleDaniele New Member Posts: 2
I need to install a version of kernel 3.XX to use master ethercat of etherlab with preemtive patch for realtime.
Is possible download an older version of Ubuntu?
Otherwise i can to install my old version of Ubuntu with kernel 3.XX, but in this way i need the hardware driver.
Who can help me?
Thanx.

Comments

  • AlingAling Administrator, AAEON, UP reseller Posts: 524 admin
    this could be challenging..........
  • DanieleDaniele New Member Posts: 2
    Why? Is not possible to install old version of ubuntu? Or this is not possible have driver?
  • Dan O'DonovanDan O'Donovan Emutex Posts: 227 mod
    Older kernel versions will be missing some drivers which are required for Cherry Trail support.
    v3.19 should be mostly ok, I think, depending on your needs. But versions successively older than that will have increasingly less support and some will not have enough driver support in place to boot the board.
Sign In or Register to comment.