How to enable Secure Boot on UP 4000?

I would like to enable Secure Boot and Reset to Setup Mode. I see both of these options in UEFI, but greyed out i.e. I cannot select them. See screenshot below. I am using the most recent UEFI BIOS - UPAPBM11 07/01/2022. I have tried it both with a User Password and without. I have tried it Trusted Computing : Device Select set to Auto and to TPM 2.0. Is there some pre-requisite that I am missing?

Answers

  • rosswesleyporter
    rosswesleyporter New Member Posts: 2

    One more detail / thought. Perhaps I need to be an administrator when using the BIOS. I see that for other up board products, the default admin password is upassw0rd. I am prompted for a password when entering setup. upassw0rd does not work. A blank password is accepted. And indeed that is what I did above and am locked out of enabling secure boot. Is there a different admin password that I should use?

  • Wilbert
    Wilbert New Member Posts: 168 ✭✭✭

    Hi Sir,

    Please enter the BIOS with administrator privileges to control it.
    We have not changed the password of the product, upassw0rd should be able to enter.

    Best Regards,
    Wilbert Lee.

  • kiminox
    kiminox New Member Posts: 2

    Hello, this password doesn't work for me.
    Can you help me please?
    I sent you an email already to help me to activate Secure Boot, with the serial number of my UP 4000.
    Thank you

  • kiminox
    kiminox New Member Posts: 2

    Hello,
    It is ok actually, the default password is correct (my mistake with French keyboard...)
    Ty