not able to WOL up2

Options

Hi,

I am not able to wake on lan my up2.
I have no problem with 2 up board, I am able to wake them both, however I am failing to wake up up2.
Do you have any clue what could be issue?
I have reset the board to factory default already, so far no luck.

Tagged:

Comments

  • Marian
    Marian New Member Posts: 16
    edited December 2018
    Options

    SOLVED

    problem was that I am running debian on up boards, while centos on up2
    it seems that debian enable it by default while on centos I had to enable it myself, below command solved it

    ethtool -s {device} wol g

  • Marian
    Marian New Member Posts: 16
    Options

    UPDATE

    to make it permanent you have to add line below to /etc/sysconfig/network-scripts/ifcfg-{device}

    ETHTOOL_OPTS="-s ${DEVICE} wol g"

    just make sure you have specified the "DEVICE" inside the config file

Privacy Policy