An UP2 not booting at all; what could be wrong?

mvandervoortmvandervoort Posts: 2New Member

Hi,

Just last week I received my awaiting UP Squared AI Vision Accelerator Kit. Unfortunately I'm not able to get it booted on a HDMI / DP monitor.

I've read this forum before asking for any suggestions. So I've tried all the following suggestions found from a couple a comparable posts:

  • Trying to get into thee BIOS through F7 / Delete fter powering up
  • Trying to remove the battery from BIOS memory
  • Tried 4 different HDMI monitors
  • Tried 1 DP monitor
  • Tried 3 different HDMI cables
  • Tried to reset the device with the button pressed > 10 seconds
  • Tried to get the headless Ubuntu Server image installed

All without luck. So a Blue LED is all I'm currently getting from this promising SBC. But that's not to be satisfied, because a Smart Vision Camera is the obvious target with this development kit.

Is it save to think about a Death On Arrival? How disapppointing would that be.

Comments

  • DCleriDCleri Posts: 558Administrator, AAEON admin

    Thanks for the detailed report, I think you have tried pretty much everything.
    I am sorry to read that but it seems to be DOA.

    Please request an RMA via UP-Shop and your kit will be replaced.

  • mvandervoortmvandervoort Posts: 2New Member

    Thanks for your reply. Although it hasn't happened to me that quite often, this time it look like to be true. I'll follow up with the RMA and hope for the better in the next delivery.

Sign In or Register to comment.