[Solved] Ubuntu Install Errors with: the 'grub-efi-amd64-signed' package failed ..

dgclqdgclq New Member Posts: 3

I try to reinstall the Ubuntu 16.03 / 16.04 on UP2 but installer always show the error info:
The 'grub-efi-amd64-signed' package failed to install into /target/, Without the GRUB boot loader, the installed system will not boot.
and when I restart the board , system always enter the BIOS interface.


and I show my configure for my disk as above pic.

Pls give me suggestion how to solve this problem...

Thx...

Comments

  • dgclqdgclq New Member Posts: 3

    my BIOS is UP-APL01 R2.1 (UPA1AM21)

  • eduncan911eduncan911 Administrator, Moderator Posts: 157 admin

    I would try to download the Ubuntu 16.04 LTS ISO, and verify its integrity with the MD5 checksum first.

    Then, try to write it to a different USB stick.

    Eric Duncan - UP Evangelist - My thoughts are of my own free will

    Answered? Please remember to mark the posted answered to highlight it for future visitors!

  • dgclqdgclq New Member Posts: 3

    Ok, I solved . the key problem maybe is the image flash software. I always use the Etcher and fail many times. Now I changed to Rufus and it work well...

  • eduncan911eduncan911 Administrator, Moderator Posts: 157 admin
    edited October 2018

    @dgclq said:
    Ok, I solved . the key problem maybe is the image flash software. I always use the Etcher and fail many times. Now I changed to Rufus and it work well...

    Hehe, funny thing is I switched to Etcher myself because of the problem with Rufus.

    Eric Duncan - UP Evangelist - My thoughts are of my own free will

    Answered? Please remember to mark the posted answered to highlight it for future visitors!

Sign In or Register to comment.