Unable to boot up anymore

My up squared just unable to boot up any more after 1 week...
I just use it as a normal PC in this week (with 7x24 )....
And it just not start any more with a Screaming (high frequenc sound, no more blue lights)
after inserting the power supply.
I am using the power supply you provide.
What should i do and how can i repair.

Thank a lot

Comments

  • AlingAling Administrator, AAEON, UP reseller Posts: 524 admin
    Do you put it into UP Squared chassis?
    We notice that some users screwed the stand -off too tight, so that the CPU was pressed.
    Try it out. If it still doesn't work, you can apply RMA.
  • DarkDark New Member Posts: 7
    Do you put it into UP Squared chassis?

    Yes. i just to try screw out and it work again...
    Will it caused some damage to up board ?
  • AlingAling Administrator, AAEON, UP reseller Posts: 524 admin
    It is just improper stress on the CPU, but it doesn't last long.
    So I assume there is no damage. :-)
  • DarkDark New Member Posts: 7
    Got it, Thank a lot
  • Kenneth ColeyKenneth Coley New Member Posts: 35

    I don't think that is the issue. My unit was working just fine then all of a sudden it stopped while trying to do an update. The unit would not power on. My unit is installed in the provided plastic case using provided power supply. When I went to pick up the case, I got a shock from the screw head that goes into the post nearest the power connector. I took the entire assembly apart but did not see any issues why power would be shorted to the post. I tried powering the unit back on, but it would not. I took the heatsink off and replaced the thermal tape with high end material we use here and it seems to power on now. So it must be combination of thermal and power issue. Possibly short between power and ground plane only at high temperature. I will need to monitor this and return the unit if it comes back.

Sign In or Register to comment.