UP Board cant detect R200 camera ...

pinxianpinxian New Member Posts: 6
Hi all ,
I followed this site to install Ubuntu librealsesen and ROS on my UP Board , However,my up board cant detect the R200 camera.
I ran command
and onlt got following devices:
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 004: ID 0424:2530 Standard Microsystems Corp. 
Bus 001 Device 003: ID 0424:4603 Standard Microsystems Corp. 
Bus 001 Device 002: ID 046d:c534 Logitech, Inc. Unifying Receiver
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

kernel : 4.4.0-2-upboard
Ubuntu : 16.04 LTS


  • AlingAling Administrator, AAEON, UP reseller Posts: 556 admin

    Is your USB3.0 cable coming from the RDK kit? Or you purchased from somewhere else.
    If you have correct USB3.0 cable, we can rule out the hardware issue.
    RealSense camera is a software-dependent camera, I assume this could be SW issue. You may check https://communities.intel.com/community/tech/realsense.
  • pinxianpinxian New Member Posts: 6
    Hi ,
    Thanks you for your reply.
    I bought UP board and USB3.0 cable from different shops.I'm not sure whether my USB3.0 cable supports OTG utility. I think my problem is that I use incorrect cable.
    Tommorow, I'll try another cable which support OTG .
  • pinxianpinxian New Member Posts: 6
    Hi ,
    I used this cable http://24h.pchome.com.tw/prod/DGBP9Z-A9005NRE0 ,however,My realsense camera still cant work with USB3.0 cable which support OTG .
    Unfortunately , I tried to change BIOS setting today and let my UP board be freezed boot screen and cant go into grub and ubuntu system.
    Moreover, I contacted to AAEON HQ in Taiwan and they said they dont sell their product in Taiwan so I cant get the "correct" USB 3.0 cable ...
    What should I do now?
Sign In or Register to comment.