Windows to Ubilinux OS

tenumtenum New Member Posts: 4
When i bought the UP board, i selected "Windows 10" in "Select OS" request.
I received the board, but now, i want to install Ubilinux OS-3.
So, I followed instructions on the wiki section, but encounter problems : during installation process, it stopped at the step : "Detect Network Hardware".
A functional RJ45 cable is plug during installation.
I noticed, the Led on RJ45 socket is green since board power on, at this step, it turn orange...
Is the problem caused by the board preparation with Windows OS ?
Thanks for your replies.

Comments

  • DCleriDCleri Administrator, AAEON Posts: 1,163 admin
    Hi Fredb,

    We have noticed that sometimes the network installation fails for some reason but we are not able to reproduce it yet.

    The workaround is to install the system without the network and then plug the ethernet cable once the system is booted.

    You should be able now to connect to the network and run update and dist-upgrade to get the latest packages.
  • tenumtenum New Member Posts: 4
    Thank you for the procedure.
    For other users, to install the network device, I created the configuration entry in the "/etc/network/interfaces" file.
    1/ pass in root :
    sudo -i

    2/ go to network directory
    /etc/network

    3/ edit 'interfaces' file :
    nano interfaces

    4/ add this two lines :
    allow-hotplug eth0
    iface eth0 inet dhcp

    5/ save (CTRL o) Quit (CTRL x) and reboot.

    Now, the network device is OK to update and upgrade ubilinux
Sign In or Register to comment.