Does not boot after FW update

Options
Paavo Leinonen
Paavo Leinonen New Member Posts: 14
Hi,

I updated the firmware in my board today.

Update went fine, no errors, so I believe (hope) this is OK. After the FW update I typed exit to the shell,
and got back to UEFI BIOS, and then I selected "discard changes and reset" option since I wanted power off.

But the board does not boot any more.

I have the same monitor connected to HDMI that I used in FW update, and now I get nothing in the screen.

How can I revover the board?

The board is 4GB RAM and 64GB eMMC.

This was the first FW update, the board had the FW version from the factory with default settings.

-Paavo

Comments

  • Paavo Leinonen
    Paavo Leinonen New Member Posts: 14
    Options
    OK,

    I got the board back by disconnecting the battery, and pressing power key for a few secs when the power supply was disconnected.

    The only remaining problem is that I've lost the ubilinux boot entry, need to solve this next.

    -Paavo
  • Paavo Leinonen
    Paavo Leinonen New Member Posts: 14
    Options
    And got the ubilinux boot entry with EasyUEFI (http://www.easyuefi.com/index-us.html).

    Case closed, FW updated and all systems operational.
  • Thomas
    Thomas New Member Posts: 1
    Options
    I have actuell the same problem, after updating the bios version, the system won't boot anymore. While updating there was everything fine, no errors etc.
    I tried the same thing you describe here but no success. Also I tried to make bootable USB stick, but this also not succeed.
    Could someone give me a hint how to update the bios again, of to recover the bios ?
  • Aling
    Aling Guest Posts: 561 admin
    Options
    Unplug the battery is the first thing to try, it will help the board get back to the factory setting. Let us know what is your current status now, and what you have tried, then we see if other tricks to do.:-)
Privacy Policy