librealsense Installation

ZackZack New Member Posts: 1
Hello All,

I am currently trying to download and install the librealsense package from github using the UP wiki page. I keep running into the following error during install which keeps my from using the software. I was hoping someone from the community could comment on this issue or aid in fixing the problem.

Error listed
Makefile:99: recipe for target 'bin/cpp-config-ui' failed
make: *** [bin/cpp-config-ui] Error 1

Thanks again for you help.

-Zack
Sign In or Register to comment.