No screen signal after kernel crash and restart

Options
ihab zhaika
ihab zhaika New Member Posts: 3
Hi,
i was testing a motor controller , i put pmw pin in [VMM] pin by mistake when i was flipping the cables, which can be used to supply power , but the kernel crashed and restarted [ which is the default behavior] , already removed the pin from the VMM as soon as i plugged it in
The controller page:
https://www.pololu.com/product/2130
The pin i am talkingabout :
VMM This pin gives access to the motor power supply after the reverse-voltage protection MOSFET (see the board schematic below). It can be used to supply reverse-protected power to other components in the system. It is generally intended as an output, but it can also be used to supply board power.

when it boot up ,i re run the script of the mottor then it gave me
mraa.pmwPin(32)  invalid pin
which it was the pin who i plugged in before , then it restarted again by it self and now i can get no screen output , simple black screen[ NO SIGNAL]
i tried to remove every thing was plugged ,all the usb drivers , all the gpios , but still the same
i tried to press the hot keys to enter the bios or the boot ,but dose not work because there is no logo or screen signal
So what to do in this case ?
Privacy Policy