UpXtreme not rebooting when USB connected?

Hello,

Hello, I am currently facing a problem while rebooting UpXtreme. When I start UpXtreme, there is no problem even though the Zyxel Router is plugged in, but when I want to reboot, it does not pass the loading screen because the Zyxel Router is plugged in. When I unplug the Zyxel cable, the process continues. So when I want to restart UpXtreme, I have to unplug and plug in the Zyxel.

I examined the BIOS settings, but the problem was not resolved.

Has anyone encountered this problem before and have any suggestions for a solution?

Zyxel Router: https://www.zyxel.com/tr/tr/products/mobile-broadband/4g-lte-portable-router-wah7601

Answers

  • HarryChiu
    HarryChiu New Member Posts: 94 ✭✭✭

    Hi @caulron

    Could you please provide more informations??
    What bios version are you using??
    What OS are you using, Ubuntu or Windows??

    Best Regards,
    Harry Chiu

  • caulron
    caulron New Member Posts: 2

    Hi @HarryChiu ,

    I am using RT-kernel-patched ubuntu 20.04. What do you need?

    I have an Up Xtreme with Ubuntu 20.04 installed. When I turn it on everything works perfectly. When I try to reset or restart Up Xtreme it freezes on the loading screen. It does not expect any input from me on the loading screen. After waiting 5-10 seconds, it tries to install it again, but nothing changes. When I unplug the Zyxel Router's cable, the loading screen passes and Ubuntu starts.

    Thank you for your interest. I'm waiting for your suggestions.

  • HarryChiu
    HarryChiu New Member Posts: 94 ✭✭✭

    Hi @caulron

    Could you please take a picture when the system got stuck??
    We want to confirm which status is.
    The num lock on the keyboard still work??

    Best Regards,
    Harry Chiu