AX200 Wireless doen't work after reset

Options
CHCH
CHCH New Member Posts: 5

I'm using AX200 wireless network adapter with carrier board.

It works well with both Windows 10 22H2 and Ubuntu 22.04, but when the system restarted, AX200 doesn't work and it can't be found on device manager or lspci command. It only works back after the system fully shutdown.

I heard some issues about AC9260 and it needs some BIOS setting. Is there a way to solve this problem like AC9260 case?

It is not very critical problem, but it is very annoying when setting up and running the system.

Best Answer

  • Wilbert
    Wilbert New Member Posts: 168 ✭✭✭
    Answer ✓
    Options

    Hi Sir,

    Is there any improvement after resetting?
    Is the device recognized normally?
    We have tested internally, using AX210, and there is no such problem.
    The only difference is that we both use the Intel driver for the AX210.

    Best Regards,
    Wilbert Lee.

Answers

  • CHCH
    CHCH New Member Posts: 5
    Options

    Hi Wilbert,

    I've tried new AX200 and another m.2 wifi module RTL8822CE.
    The fresh AX200 wasn't recognized too, but RTL8822CE recognized properly after reset.
    Maybe there seems to be a compatibility issue between AX200 and UP4000.

    Thank you for answering. I'll try AX210 next time.

  • CHCH
    CHCH New Member Posts: 5
    Options

    @Wilbert

    I'vd tried AX210 this time, but AX210 doesn't work after reset too...

  • HarryChiu
    HarryChiu New Member Posts: 118 ✭✭✭
    Options

    Hi Sir

    I used AX210 to try with both Windows 22H2 and Ubuntu 22.04.
    It works normally.
    Can you provide the version of kernel and bios?
    Do you mean "warm reboot" for "Sysytem restart"?

    Best Regards,
    Harru Chiu

Privacy Policy