Ubuntu 20.04 won't install on the UP Board

Options
boli256
boli256 New Member Posts: 1

I have flashed this iso file onto an empty 8 gb flash drive: https://releases.ubuntu.com/20.04/ubuntu-20.04.5-desktop-amd64.iso

After selecting things on the menu, it will eventually ask me to take out the flash drive and hit enter. After I did that, the installation is still not done and it has been over 24 hours. I also have Ethernet connected to the UP board so I'm not sure if that will have an effect on anything.

I am new to UP board so any help will be appreciated.

Thank you in advance

Answers

  • Wilbert
    Wilbert New Member Posts: 168 ✭✭✭
    Options

    Hi Sir,

    May I ask the specifications of the UP Board you bought?
    We have tested it, and there is no problem with direct installation.
    This looks like a failed installation, have you tried multiple times?
    Can you take a photo of the front of the UP Board for me to help confirm the specifications?

    Best Regards,
    Wilbert Lee.
    AAEON - Application Engineer

Privacy Policy