Supported linux versions of Up Squared V2

Options
pna
pna New Member Posts: 7

Hello,

I see that Up Squared V2 is listed as only supported with Ubuntu 20.04 and Yocto 3.1.

Is there any plans for making support for Ubuntu 22.04 or Yocto 4.0?

Comments

Privacy Policy