I/O error during installation and sudden restarts during usage

wetglasses
wetglasses New Member Posts: 1

I am using UP boards for more than two years now. I have used 3 different versions. But never found this specific issue I am describing here.
Recently I bought 4 new Up-boards for my new project. Their part number is UP-CHT01-A22-0432-B10
For my purpose, I use Ubuntu 16.04 as OS. 3 of the 4 boards were completely fine. But one board is showing problems from the very beginning:

  1. During OS installation, the board hung up after I clicked "Install now". It should go to the next step within seconds. After waiting for around 10 minutes, I restarted the board and started over.
  2. In my second attempt, it proceeded to the file copy step. But then showed an error message- "Error during copying files". It said that the hard disk might be faulty. I am attaching the screenshot here. Note that the USB drive I am using for OS installation is the same one I used to set up the other three boards (before and after). All worked without any problem.
  3. I restarted the board and tried again. This time the OS was successfully installed. (3rd time)
  4. After OS installation, when I started to use the board, it restarted several times suddenly without any reason.

Does anyone have any idea what could be the reason?

Comments

  • camillus
    camillus Administrator, Moderator, AAEON Posts: 177 admin

    Hi @wetglasses ,

    I am not sure what could be the reason, however I will suggest you bootup the upboard using ubuntu live, use gparted to delete the hard disk partitions, after that poweroff and try to reinstall the OS again. If the issue happens again please let me know and you may proceed with RMA.