upxtreme spi_dev0.1 speed problem

upxtreme spi dev0.0 supports 12Mhz, but spidev0.1 only supports below 4Mhz.
The installed version of upxtreme ubuntu is 18.04 and the kernel is 5.4.0.1