CVE-2021-33909

yarmooh
yarmooh New Member Posts: 6

Hello,

Will there be a kernel update to fix CVE-2021-33909 vulnerability?
According to https://www.linuxkernelcves.com/cves/CVE-2021-33909 it should be fixed in 5.4 stream (which I'm currently using at mine up2 board over ubuntu 18.04).

Comments

  • DCleri
    DCleri Administrator, AAEON Posts: 1,185 admin

    Hello @yarmooh

    We do not have plan to release an updated 5.4 kernel at the moment and in general we do not release updated kernels to address CVEs as we provide evaluation kernels for developers.

    If you need updated kernels for your project the are 2 options:

    • use the provided source code to patch a newer kernel and rebuild it
    • contact us for a support and maintenance contract where we can provide you up to date kernel with all the securuity patches/fixes included from upstream, depending on the contract details
Sign In or Register to comment.