Windows could not complete the installation

lunchboxlunchbox New Member Posts: 6

Hello, I have a 4gb 64gb up board. I have loaded my usb with windows and started the installation but not long after I received and error message stating, "Windows could not complete the installation. To install Windows on this computer, restart the installation" (with an "OK" button prompt). When I press "OK", twice, it restarts the computer but brings me back to the same error message, this occurs in a loop. I have tried all of the googled solutions but the problem remains. Are there any suggestions?

Best Answer

Answers

  • rogertsai(AAEON)rogertsai(AAEON) New Member Posts: 242 ✭✭✭

    @lunchbox ,
    Can you try to use Rufus to create the USB stick?
    https://rufus.ie/

  • lunchboxlunchbox New Member Posts: 6

    alright so before I was aware there was a potential solution to this problem I was having I opened the command prompt and was able to find that the partition was occupied by windows so using the command prompt used the msconfig command and made the computer reboot in safe mode. Now the computer is stuck on the UP board load screen. It will not allow me to enter into the command prompt anymore but the hot keys to enter, what would be the BIOS, is still active. However, the BIOS is replaced with a prompt to enter a password.

    Also, would Rufus help with reloading windows seeing as thought a partial/corrupted version of windows was already installed on the disk?

Sign In or Register to comment.