unable to install linux-headers-4.15.0-37-generic

jotarun
jotarun New Member Posts: 2
edited February 21 in UP Squared Linux

I need header file to install kernel module, but the provided header fails to install

Unpacking linux-headers-4.15.0-37-generic (4.15.0-37.40~upboard07) ...
dpkg: dependency problems prevent configuration of linux-headers-4.15.0-37-generic:
 linux-headers-4.15.0-37-generic depends on libssl1.1 (>= 1.1.0); however:
  Package libssl1.1 is not installed.

Answers

This discussion has been closed.