The System is running in low-graphics mode

BryceDaveyBryceDavey New Member Posts: 7

PN: UPS-APLC2-A20-0232

After receiving our order, we began flashing the SBCs with Ubuntu 16, the prosses went as expected and the installer completed. After the system (OS) is running for around 3min we lose the DE (Desktop Environment) and a error shows on the screen
” please see attached for the image.

--Debugging

Tried a clean install of Ubuntu 16.04, 19.04 and 20.

Tried reinstalling the Ubuntu-Desktop

Tried using the Debugging window of the error message

Please note we are unable to deploy this stock until this is sorted, have a live deployment in 2 weeks!!

Thanks

Bryce

Tagged:

Comments

  • DCleriDCleri Administrator, AAEON Posts: 997 admin

    Can you please check the BIOS version?

    Also could you provide me the logs from dmesg and dmidecode after the crash occurs?
    I believe you can still switch to console and type the following commands:

    dmesg > log.txt
    
    dmidecode > dmidecode_log.txt
    

    (if not available install dmidecode via apt: “sudo apt-get install dmidecode”)

  • BryceDaveyBryceDavey New Member Posts: 7

    Hi,
    BIOS is UP-APL01 R5.0
    UEFI 2.5; PI 1.4

    Please see attached log and dmidecode log

    Thanks

  • BryceDaveyBryceDavey New Member Posts: 7

    Please also see attached a second log, i did this from SSH after I lost my display

    Thanks

  • DCleriDCleri Administrator, AAEON Posts: 997 admin
    edited May 29

    One last thing, can you install intel-gpu-tools and then run the following command (and provide the output)?

    sudo intel_gpu_top

    Is the gpu under load when crashing?

  • BryceDaveyBryceDavey New Member Posts: 7

    Hi,

    Yeah no problem. Please see attached

    Thanks

  • DCleriDCleri Administrator, AAEON Posts: 997 admin

    also with sudo?

  • BryceDaveyBryceDavey New Member Posts: 7
    edited May 29

    Running the command under sudo now, no the GPU isn't under load when it crashes. we dont use the GPU for much apart from the desktop GUI at 1080p. And thats just for terminal etc.

    I'll upload the data when its done with the test

  • BryceDaveyBryceDavey New Member Posts: 7

    The GPU isn't doing much, I ran a benchmark at then end to see if that made it crash and nothing bad happened,

  • DCleriDCleri Administrator, AAEON Posts: 997 admin

    Hello @BryceDavey

    We are trying to replicate the issue on the exact same hardware (same BIOS, OS and kernel version), but there is no way to replicate the crash either with or without the GPU under load.

    I have compared the logs from our board and yours, noticing a difference in this part:

    [    3.975866] [drm] failed to retrieve link info, disabling eDP
    [    3.979384] [drm] RC6 on
    [    3.982861] [drm] Initialized i915 1.6.0 20171023 for 0000:00:02.0 on minor 0
    [    3.984884] ACPI: Video Device [GFX0] (multi-head: yes  rom: no  post: no)
    [    3.986088] input: Video Bus as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A08:00/LNXVIDEO:00/input/input4
    

    1) Are you using an eDP display?
    2) If so, which display are you using?
    3) Are also DP or HDMI port used for a second display out?

    Also, not related to the log above but more in general:
    4) How many boards have you tested on your side?
    5) Are you using the standard PSU 5V6A we suggest for this board?

  • BryceDaveyBryceDavey New Member Posts: 7

    Hello @DCleri

    1. No We don't use eDP or DP, Just [email protected]
    2. [email protected] (Just running a desktop GUI)
    3. No second monitor, just HDMI.
    4. 3 from the new batch (All show this problem) , We have deployed around 20 all over the world, no issues. We have had to go back to our old stock that we use for R&D for the moment.
    5. Yes we use the 5V6A, I also tried our 5v10A just in case. same problem.

    I Might out found one correlation, when the CPU temp gets around 55-60 *c the problum seems much more likely. If i use a huge 140mm fan to cool the heat sink we don't get this problem, I any Idea how i can fined the IGPU temp? not the cpu temp or a display all the temp sensors?

    the issue is that 55-60*c on the cpu die isn't out of speck.

  • DCleriDCleri Administrator, AAEON Posts: 997 admin

    1) Can you confirm the board is connected only with Power, USB, HDMI and Ethernet?

    2) Have you ordered 3 boards and all shows the defect?

    3) Is it the board inside an enclosure? I am not sure it is the temperature as I stressed my system and it never triggered the issue.

    The one thing you can also try is to reset the BIOS to defaults from the BIOS menu.
    Also please unplug the CMOS battery and re-plug after a minute, then plug power and boot the system again.

    If the issue is still happening, please arrange an RMA request and ship back for further checking.

Sign In or Register to comment.