eMMC not recognized

lunz
lunz New Member Posts: 3

Problem:
The eMMC is not showing up as a boot option in the BIOS.

What I've tried:

  • When I hit F7 when the system is booting up, it doesn't display any options except "Enter Setup"
  • I've tried updating the BIOS, however I'm unable to load up the EFI Shell from the filesystem device

I contacted support to submit an RMA, however I received this as a gift so they will not let me make a claim.

Do you have any suggestions?

Tagged:

Comments

  • rogertsai(AAEON)
    rogertsai(AAEON) New Member Posts: 334 ✭✭✭

    @lunz
    If you cannot see the eMMC chip in BIOS (as picture below), the emmc is probably damaged beyond repair, unless eMMC replaced.

  • lunz
    lunz New Member Posts: 3

    Thanks for the reply! I'm able to see the eMMC card in the BIOS (see screenshot). However here is some context:

    The eMMC was 100% full because I was restoring a snapshot of Home-Assistant that was too large for the 16gb eMMC. The system hung for hours -- it seemed unrecoverable, so I pulled the plug and tried to restart it. Unfortunately, it was unable to recover. The eMMC does not show up as a boot drive and I'm unable to write a bootable USB drive to boot from that and format the eMMC card. Also, I'm not sure if this is an option, but I'd be happy to boot off of external storage.

    I am also able to boot off of a network drive. I'm not sure it's worth the effort to install a VM that can potentially be used as a server to host the boot drive, but I'm willing to try it if anyone has any suggestions.

Tagged