OpenVINO minimum version required

Antonio77Antonio77 New Member Posts: 2

Hello,
I can see on https://up-board.org/ai-core-x/ that minimum version required for OpenVINO is R4.
On Intel official OpenVINO website the latest version available at the moment is R3.1 for both Linux and Windows.
Where can I find this R4 ? or when will it be available ?
Why R4 rather than R3.1 is required ?

Thank you

Sign In or Register to comment.