Problem Accessing BIOS

3cells3cells New Member Posts: 12

I am just updating the BIOS on the latest set of 8 UP Boards that I have got (4GB/32GB). First 7 boards updated fine. Process is straightforward plug USB hub with key board, mouse and BIOS stick in to a USB port, connect HDMI, connect power supply (UP supplied unit) wait for the splash screen and hit F7, etc. Bios update carried out after having loaded Ubuntu 18.04.
The last board, loaded Ubuntu had problems shutting the unit down - wouldn't power off. So shutdown on the power/reset button. Didn't dwell on that as previous boards wouldn't shutdown properly on reboot until the BIOS was updated (original BIOS dated 2016 on to r1.5 dated 11/18 as couldn't get r1.7 to load). On to updating the BIOS, when the splash screen came up it was missing the info in the top right corner and hitting F7 just brought up the pass word box but would do nothing. Mmm... tried plugging mouse, USB stick and keyboard directly into the UP Board same. Dropped the mouse, the same. Tried the key board in a different USB port it worked could access the BIOS, updated the BIOS. Curious I tried a different USB port, just keyboard - wouldn't work.
Something isn't quite right with this board as accessing BIOS is limited to connecting keyboard to certain USB ports and the board won't power down (I have reloaded Ubuntu in case it corrupted)
Is this a case of sending the board back?

Comments

  • DCleriDCleri Administrator, AAEON Posts: 703 admin

    Yes please, if all the other boards are fine, it definitely is an issue with that specific one.

    You should apply for RMA.

  • 3cells3cells New Member Posts: 12
    edited September 27

    Tried a different keyboard that works in all ports but not if I also connect a mouse. Loaded my software on to the board and Ubuntu seems to power down ok now - at least as far as my software needs as it sleeps, reboots and shuts down as required. But when I try writing to a USB I get corrupted files (I know code works as it is the same build on all machines and all others have worked).
    The boards were bought from a European reseller so does the RMA process still work?

  • DCleriDCleri Administrator, AAEON Posts: 703 admin

    Hi @3cells

    you should go through the reseller to request for RMA.

Sign In or Register to comment.