Reboot issues

claudioclaudio New Member Posts: 2

Hello,

I recently acquired an UP-Gateway at the office and installed KUbuntu 18.10 on it. I tried to install the Ubuntu 18.04 and 16.04 previously but encountered some issues and had to go on 18.10 for some reasons that i can't really remember.

So now the issue is that sometimes the reboot process does not reboot completely, instead it just shuts down the UP and there's no way to restart it except by unplugging the cable and plugging it back.

Is there a way to avoid this ? As we're going to have those UP-Gateway that can be unaccessible we'd like to have a safe way to reboot the UP.

Thanks !

Comments

  • DCleriDCleri Administrator, AAEON Posts: 703 admin

    What is the exact UP system or gateway that you are using?

    Once clarified, we need to make sure you have the latest BIOS.

    Ubuntu 18.10 is not officially supported, the steps provided to install Ubuntu 16.04 and 18.04 are validated on all the platforms and they should work without problems, please check out our wiki: https://wiki.up-community.org/Ubuntu

  • claudioclaudio New Member Posts: 2

    We are currently using this model : UP-GWS01-A10-1432, UP gateway, ATOM x5-Z8350.w/4G memory,32G eMMC board.w/ VESA plate (https://up-shop.org/home/339-up-gws01w4g-memory32g-emmc-boardwo-vesa-plate.html).

    Getting BIOS information from the command dmidecode shows this version : UPC1DM17.

    I need to do some testings with 16.04 and 18.04 to find what was the issue when i tried it the first time and why i switched to 18.10, i think it was something related to the touchscreen we're using, but i'm not completely sure about this. Maybe i made a mistake in the installation process and didn't correctly install the kernel for UP from the ppa.

    Altho the system seems to be working fine with 18.10 except this random reboot issue.

    Thanks !

Sign In or Register to comment.