UpBoard not booting, no hdmi, no usb power supply after installation Ubilinux 4.0

PawelPawel New Member Posts: 6

Hi,
after installation Ubilinux 4.0 on brand new UpBoard (32gb, intel atom) I was asked to restart board. After this upboard can't run, nothing happens. There is no HDMI signal(monitor goes to standby mode after pluggin to upboard), USB mouse connected to the usb does not light up. Only power LED lights up in blue. I tried to disconnect RTC battery for long time and it doesn't work. Any suggestions? I could break UpBoard through the Ubilinux installation?
Thanks for any help.

Answers

  • SilSil New Member Posts: 29 ✭✭

    I do not think you broke the board (at least, I think so, but everything is possible). Maybe your installation was not good, so you can try to reinstall it. I would do at least a try. Remember also to plug the HDMI monitor before you turn on your UpBoard...

    Eng. Silvano Bertoldo, PhD

  • PawelPawel New Member Posts: 6

    Problem solved, the board has been broken.

Sign In or Register to comment.