Windows 10 install problem

DelJonesDelJones New Member Posts: 4

Hi All,

I have bought four up squared boards to run windows 10 Pro on some equipment I am building. They are the quad core, 4Gb ram, 32Gb eMMC

Two boards installed OK but two boards keep restarting them selves whilst the spinning dots are showing. I've updated the bios but this hasn't fixed it.

Has anyone had this before?

Strange that two were OK and two are not???

Thanks

Tagged:

Comments

  • rogertsai(AAEON)rogertsai(AAEON) New Member Posts: 141 ✭✭✭

    @DelJones
    May i know what is windows 10 version you use? 1809? or 1709
    Could you take a picture of this problem for me? e.g. a crash screen like BSoD

  • DelJonesDelJones New Member Posts: 4

    Hi rogertsail,

    Thanks for your question. I've been using 1809, as per one of the other posts on the forum. I created a bootable USB using the microsoft tool and also created a bootable USB using an ISO image and Rufus. They both gave the same result for the boards that won't run.

    The other2 boards installed from the same microsoft tool USB not problem

    I bought more boards (I now have 6 in all) as I need to get this fixed urgently, but these didn't run either. So I now have 2 boards that work and 4 boards than don't even though the install process is exactly the same for all boards.

    It's not possible to take a picture of the error. However, I can descrbe it...

    1. Turn on the board
    2. Bios screen come up
    3. spinning dots appear
    4. screen goes black
    5. board restarts
    6. 2-5 repeat indefinitely
  • rogertsai(AAEON)rogertsai(AAEON) New Member Posts: 141 ✭✭✭
    edited April 11

    @DelJones
    Please refer to the troubleshooting below
    1. To reset the BIOS by replacing the CMOS battery, wait 5 to 10 minutes, and then Put the battery back in
    2. Try to install other OS, e.g. ubuntu or windows 10 v1709, to confirm that eMMC storage is working, or not
    3. Make a UEFI Bootable USB flash drive, and Set USB drive as first Boot device Priority in BIOS, to confirm that BIOS is ready or not

  • DelJonesDelJones New Member Posts: 4

    @rogertsai(AAEON)
    I will try that and get back to you.

    I have bought two more boards... This time they are dual core, 4Gb ram, 32Gb eMMC. Both of these boards installed windows 10 pro first time without any problems. The only change I made to the bios was the OS setting to windows...

    Is this not a hardware issue with the quadcore boards???

  • DelJonesDelJones New Member Posts: 4

    @rogertsai(AAEON)
    OK so I did the following on all the boards which wouldn't install windows 10 pro

    1) I unplugged the CMOS battery for at least 10 mins, mostly longer
    2) Downloaded the 1709 iso and created a bootable usb using Rufus
    3) Plugged the CMOS battery in and set the bios OS to windows
    4) Installed windows 10 pro onto the eMMC

    It worked...

    restarted after the install without rebooting itself and windows is now working on ALL the boards.

    I still need to install the up2 drivers but hope this goes smoothly...

Sign In or Register to comment.