Cannot install OS, Failed to claim resource 2 Kernal Panic

Brian BeukenBrian Beuken New Member Posts: 35

Today I recieved a replacment Up Core board, but sadly this one also appears faulty.

I've tried to install unbuntu 18.04.2 and ubilinux4 but neither works. The installer finds the drive ok and gives the option to install, but both fail with a Kernel panic, ending in
not syncing: VFS: Unable to mount root fs on unknown -block(1,0)

I have unplugged the battery for several minutes, and removed all connections then reconnected the battery to ensure a reset. And setup defaults to base values and 2012 time.

But...clearly this is another faulty board.. I cant tell you how upset I am....

Do I have to send another RMA request?

Comments

  • Brian BeukenBrian Beuken New Member Posts: 35

    updating the bios didn't have any impact, still getting the kernel panic as it tries to install ubuntu or even when I selected check drive for errors, or try without install.. same error,.

  • Brian BeukenBrian Beuken New Member Posts: 35

    attached a photo of the attempts to install any OS

  • Brian BeukenBrian Beuken New Member Posts: 35

    So we have a fix..
    There is a new bios for the upCore board, 17, which replaces the 13 I had used... and this allowed Ubuntu 18.04 to proceed. There was a bit of a false start as the 1st install stopped mid way and froze. I decided to reduce the amount of GPU memory allocated as I only have a 1G board and that may have had a bearing.
    The 2nd attempt completed to the end and its all good. I then followed the wiki process to change the kernel, and aside from a system error pop up which I ignored the process was smooth.
    After upgrades and installs of build-essential and other libs my test projects are up and running just fine. And at a blistering pace. This is a very very fast little board. Both in its CPU and GPU compared to other SBC's in my collection.
    I am using a USB port with a network jack, and that does seem to be quite slow, I may invest in the network break out board to improve that. But finally the little board is working and working well.

Sign In or Register to comment.