how to enter bios on up2

MarianMarian Posts: 16New Member

i have decided to reinstall os on the up2 however i am failing to enter bios
what keys i have to press in order to get to bios
so far tried "f7" and "Delete" without luck so far.

I even removed battery and that was not a good idea because I had up2 kickstarted eddition with sandisk emmc which is buggy and i need to set it to ddr50 instead of h400 according to troylin see below:

Hi All,

To resolve the 128 eMMC timeout issue, a setting in the BIOS needs to be adjusted

In the BIOS menu under Chipset, please adjust the eMMC Max Speed from HS400 to DDR50

The reason for this is because the 128GB eMMC is from SanDisk, and the flash controller that SanDisk uses require the Speed to be DDR50, the end result is a slower eMMC read/write performance comparing to other brands such as Hynix or Samsung.

We have highlighted this issue to SanDisk and there is no resolution, therefore, we have decided for MP version of UP2, we will use Samsung for the 128GB SKU. We have tested the Samsung 128GB on UP2 and it runs at HS400 (EMMC 5.1) for all different OS such as Windows/Linux/Android.

Thank you for understanding.

please help me with this

Comments

  • MarianMarian Posts: 16New Member

    fyi , if i set next boot via efibootmgr to built in uefi "efibootmgr -n 0003" there is no output on my tv,
    I have 3 options in efibootmgr
    0001 debian
    0003 builtin uefi
    0004 kingston flash

    i have changed default boot order to builting uefi and now i am not able to do anything.
    I am starting to loose trust in that board, how ever i think waranty should be still in place right?
    where I can send it?

  • MarianMarian Posts: 16New Member
    edited December 5

    update

    i removed battery again, booting to os restored

    current possible targets:
    0001 - os
    0002 - builtin uefi

    when i try to set 0002 to next boot still no output to tv screen

    any idea?

  • MarianMarian Posts: 16New Member

    strange, i connected usb again, also connected utp cable and i got aaeon welcome screen, pressed f7 and i was able to enter bios finally

Sign In or Register to comment.