Can't install Ubuntu 16.04.03 on my UP Board

tobertober New Member Posts: 2

Hello there!
I followed the instructions on the UP page to install Ubuntu but keep getting the same error. When I boot the board, I get the UP splash screen. After that, the error message "file /boot/ not found' flashes for a quick moment and then the screen shows a solid color that's different every time. I've etched Ubuntu 16.04.03 on an USB drive with the belenaEtcher. Before that, I've formatted the drive to FAT32 using Master Boot Record scheme. I also tried the GUID scheme, but got the same error. When I boot my Macbook with the same usb stick, I can access the drive and install Ubuntu without problems. The only weird thing is that the usb drive is shown two times. Can anybody here help me?

Thanks in advance!

Comments

  • ccaldeccalde New Member Posts: 348 admin

    Hi @tober,

    Did you check your boot options in BIOS settings to be sure the first boot option is for your USB drive?

  • tobertober New Member Posts: 2

    Hi @ccalde

    Yes, I did. First I thought that it might be the USB stick, so I tried to etch some others but got the same results. First the UP splash screen, then, for a split second, the message that the file /boot/ could not be found, and then a random color. I'm a beginner at this, so if you got any other idea it would be really appreciated!

  • DCleriDCleri Administrator, AAEON Posts: 1,163 admin

    Hi @tober
    can you try to use Rufus to create the USB stick?
    https://rufus.ie/en_IE.html

  • ccaldeccalde New Member Posts: 348 admin

    HI @tober ,

    Could please provide the BIOS version?
    First, I recommend you to install the latest BIOS version:
    https://downloads.up-community.org/download/up-board-uefi-bios-upc1dm11/

    Then, enter to the BIOS settings and check the BIOS priority to be sure your USB stick is detected and selected as first option.
    You should use a FAT or FAT32 for flashing ISO. exFAT is not recommended.

    Using Etcher for flashing is OK. Also you could use Unebooting or Rufus.

  • UP_UserUP_User New Member Posts: 1

    Hi,
    I'm also unable to install Ubuntu Desktop 16.04.5 on my bran new UP Core board, so I'm continuing this thread (I hope it's the right place and that someone will be able to assist).
    So I followed this guide: https://wiki.up-community.org/Ubuntu , but as soon as I select "install Ubuntu" I get these errors:

    My UP Core is pre-installed with the latest BIOS:

    When I try to install Ubuntu Server 16.04.5 I get a bit further, but eventually I cannot proceed from this point:

    I looked closely on the aforementioned suggestions but none of them seems to apply to this case. I used Rufus, Etcher and UNebootin, but to no avail.
    I would appreciate any help.
    Thanks very much.

Sign In or Register to comment.