Not detecting AI Core with ncsdk examples

jarodjarod New Member Posts: 2

I've setup my AI Core in a PCI-e slot on Ubuntu 16.04 and am seeing a solid green led on it. However, it is not showing up when i run 'lsusb' and I don't think it's showing up when i run 'lspci' either. I'm trying to run an example with the neural compute sdk and it is failing with "No NCS devices found". How do I tell if my AI Core is setup correctly and is there something special I have to do to get it to work with ncsdk?

Comments

  • DCleriDCleri Administrator, AAEON Posts: 601 admin

    Hi Jarod,

    Have you installed the AI Core on an UP Squared or another system?

    The AI Core requires a mini PCIe slot with PCIe support (not just USB like is available in some systems).

  • jarodjarod New Member Posts: 2

    Ahh okay. I was using it with my laptop's mini PCIe slot (lenovo T420) which looks like it doesn't support PCIe. I'll give it a try on another system.

  • martingail112martingail112 New Member Posts: 1

    I am Martin Gail. I love teaching, I have 7 years of teaching experience in the UK, Teaching Statistics to a wide range of students from Elementary level right through to Ph.D. Students. Currently, I am providing my tutoring services at SPSS Tutors.

Sign In or Register to comment.