CD-Rom couldn't be mounted during installation

dcoferdcofer Posts: 2New Member

I have a UP board (rapsberry pi form factor) with a 32Gb eMMC. I have been able to follow the instructions to create a bootable thumbdrive to install ubilinux onto it without any issues. I recently bought 4 new UP boards that had the 64GB eMMC. I attempted to use the same thumbdrive to install the OS on them, but now after I tell it to install I get some error messages saying it is unable to mount the eMMC. It says invalid argument and input/output error. It then comes up with a screen saying the CD-ROM installation media could'nt be mounted. I tried this on two of the new UP boards with the same results. I then retried it on the older UP board and it worked fine for it. Anyone have any ideas on why this would behave differently on the new board? I am using Ubilinux V3 from this location: https://downloads.up-community.org/download/test-download/

Comments

  • dcoferdcofer Posts: 2New Member

    So I figured out a way around this problem. I downloaded the latest V4 Ubilinux installer and put that on it. After that when I tried to run the V3 installer it worked. I have no idea why this worked though. The V4 installer must have configured something that was needed by the older installer or something.

  • ccaldeccalde Posts: 168New Member, Emutex mod

    Hi @dcofer,

    Thanks for that info.
    Then, is that discussion resolved? Could you please mark as RESOLVED?

    Cheers!

Sign In or Register to comment.