USB drives not recognized

de Gierde Gier New Member Posts: 9
Hi,

Just received the board. Created an USB drive with Ubuntu 14.04 on it, created it on my Mac from ISO with dd. The board does not recognize the USB stick and the boot menu only shows: Enter Setup.

I've tried 3 different sticks from 2 different brands. Any suggestions or is mine just fucked? The USB ports are also extremely tight which is kind of a letdown.

Rgrds,

Bento

Comments

  • Javier ArteagaJavier Arteaga Emutex Posts: 163 mod
    Hi Bento,

    Do you mean the "Enter Setup" entry from the F7 boot menu? If you pick that option and enter a blank password, does your drive show up on the Boot menu?

    I haven't experienced this myself, but other users have reported various issues with either certain USB sticks, or with certain flashing procedures:
    https://up-community.org/forum/public-ubilinux/272-solved-ubilinux-installer-fails
    https://up-community.org/forum/general-discussion/282-select-boot-device
    https://up-community.org/forum/public-othersw/262-problem-installing-windows10
    It would be useful for us if you could provide details on the specific USB sticks used.

    Last point: I suspect that in some cases, the fact that the USB connectors are tighter than typical commercial receptacles may be causing users to not plug the drive all the way in. Don't be afraid to push until it's firmly connected.

    Regards
  • de Gierde Gier New Member Posts: 9
    edited July 2016
    I've tried a dozen USB sticks and methods now. Sometimes the board does see the USB drive but it still cannot boot from it. It just loads the EFI CLI.

    The only thing that boots is Ubilinux. But I want to install either Ubuntu or KodiBuntu.
  • de Gierde Gier New Member Posts: 9
    I managed to install Ubuntu by using Grub to boot the ISO. Another issue I've noticed is that when you reboot the OS the UP does not reboot. The screen goes to black and nothing happens. A power cycle is then needed.
Sign In or Register to comment.