[SOLVED] Difficulty with wifi dongle configuration

Options
Robert Shelton
Robert Shelton New Member Posts: 110
edited July 2016 in Peripherals
I am attempting to connect my Up to an existing/operational wifi network. The dongle that came with the KS pledge is installed. I put the following (that works on one of my RasPi machines) in /etc/network/interfaces for the dongle:
allow-hotplug wlan0
iface wlan0 inet dhcp

I applied the Ubilinux patched kernel driver, rebooted. As the Up is booting, I see a green LED flash on the Wifi dongle. It goes out and stays out after that initial flash. Same behavior when installed in a different USB2 port.

ifconfig command produces this output:
wlan0 Link encap:Ethernet HWaddr f4:f2:6d:0d:50:0b
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B ) TX bytes:0 (0.0 B )

Wicd Network Man ager shows my wired connection, but indicates "No wireless networks found". Refresh yields same result.

I must be overlooking something basic bc wifi install has been easy for me on other Debian derivatives. Can anyone see what I'm missing?

Tx,
Robert

Comments

Privacy Policy