BIOS 2.1 on N3350 and N4200 Different?

inoxixinoxix New Member Posts: 2

Hi

I just got two new UP^2. One N3350 w. 4GB/32GB and one N4200 w. 8GB/64GB.
I updated both to the latest BIOS v2.1, both were delivered with v1.8. Loaded the BIOS default values on both systems.

Then I tried to install Ubuntu 16.04.3 Desktop on both system.
On the N3350 installation was without problems, but on the N4200 I can't get it to work. The installer starts and I can select "Install Ubuntu", the after 10sec the systems reboots from the black screen.

Any idea what this could cause? Or is there any BIOS settings which needs to be changed for the N4200 with BIOS v2.1?
I compared the BIOS settings on both and they are identical.

For curiosity I re-installed BIOS v1.8 on the N4200 and I was able to install Ubuntu like on the N3350. I suggest there is a new BIOS setting in v2.1 which prevents Ubuntu from installing.

Answers

  • rogertsai(AAEON)rogertsai(AAEON) New Member Posts: 139 ✭✭✭

    To BIOS, there is no difference between N3350 and N4200.
    please see the below picture for Ubuntu 16.04.3 test installation, i got installation successful on N4200 UP^2 ( 8GB/64GB )

    lscpu command in Ubuntu 16.04.3 Desktop

    BISO Ver2.1 and Boot Settings

  • inoxixinoxix New Member Posts: 2

    Very interresting. I did exactly the same with those versions and faild with BIOS V2.1 and Ubuntu Desktop 16.04.3 on N4200 UP^2 ( 8GB/64GB ).

  • Martin MayrMartin Mayr New Member Posts: 54

    Hello - I have similar problems but with Windows 10 latest release 1709 and BIOS Update on a UP2 Board N4200
    Before with the old BIOS 1.8 I had installed Windows 10 x64 Release 1607 which was working but since to different problems with the GPIO I deceided to upgrade the BIOS to the newest Version 2.1 then I wanted to update the Windows but since the BOard is a 32 GB version I ran out of space for the update and decided to reinstall completely ... so I restarted the installation and Windows Installation finishes but when rebooting it allways says Windows was not able to start and it requires a reinstallation of Windows ... (so I will infinitely reinstall now ... tried allready 3 times no change ... )
    Any ideas why ???

    Best regards

  • Martin MayrMartin Mayr New Member Posts: 54

    By the way I configured in the BIOS the OS to WINDOWS ...

  • Martin MayrMartin Mayr New Member Posts: 54

    Trying to downgrade from UP Squared BIOS 2.1 to 1.8 faied with the attached error message see image:

Sign In or Register to comment.