Can't install Ubuntu on Upboard

Options
Armaghan Ahmad Khan
Armaghan Ahmad Khan New Member Posts: 1
I have been trying to install ubuntu 16.04 on my upboard but after selecting the 'install Ubuntu' option from the Grub Menu it shows a black screen with the following errors:

efi: requested map not found.
esrt: ESRT header is not in the memory map.


I tried install 14.04 as well but the same errors occur again with an additional one:

i8042: Can't read CTR while initializing i8042

I am using rufus to make a bootable usb using the amd64.iso file for both installations. Also, I have already tried this solution but it doesn't work: https://up-community.org/forum/public-otheros/951-solved-unable-to-install-ubuntu.

I would appreciate any sort of help with this issue

Comments

  • Florian
    Florian New Member Posts: 1
    Options

    For me it also didnt work at first time. So i restarted the installation procedure with usb-drive again and when the UEFI Popup showed up i clicked on continue. Installing after that caused the same error as you describe.
    So don't just click on Continue!
    You have to wipe the disk via the mechanism provided by the setup (click on the something else option) and in the following window you can delete the partions by selecting them and clicking the minus button.
    After that click on back and select the option to erase disk and install ubuntu.
    Now ubuntu should install fine.

  • ccalde
    ccalde New Member Posts: 348 ✭✭✭
    Options

    Hi all,

    Did you follow the https://wiki.up-community.org/Ubuntu?

    Using Etcher, for example, you should be able to install Ubuntu without problems.
    Also, try to install the Ubuntu over the entire memory space and delete the old version installed.
    I would recommend

  • aicra
    aicra New Member Posts: 2
    edited June 2018
    Options

    Hi. Last night I installed Ubuntu 18.04 using USB Writer on Mint. Although, I did a side by side install with 16.04. Also, FYI, I was able to create a custom iso of this 18.04 using Linux Respin, but I need to test this iso in a VM shortly. Update: sorry, this is for the Up Squared.

  • ccalde
    ccalde New Member Posts: 348 ✭✭✭
    Options

    Hi @aicra ,

    Please, if you need help with your UPSqaured board, could you comment in the right section?

    Thank you!

Privacy Policy