Potentially broken UpBoard

Options
Jesse Kaukonen
Jesse Kaukonen New Member Posts: 42 ✭✭
edited November 2017 in UP Board Linux
We've been using UpBoards (the basic model) on our system for some time now, and they've been functioning correctly. We think we now have our first potentially broken device, and I'd like to ask if there's any debugging steps you can recommend for us.

The device was installed as follows:

* We used an enclosed casing, which has some air vents
* The basic UpBoard model
* Standard BIOS, not upgraded after we received the device
* Had the fan installed
* With a PoE-shield
* Was running UbiLinux 3
* Had a camera connected to the USB 2 port
* Was powered through a PoE switch
* As is normal for our systems, the CPU was utilized heavily around the clock, no GPU was utilized, memory was almost full, low to medium file system IO was done. lm-sensors generally shows the CPU around 60°C.

The device was installed along with 5-6 of its siblings on our test platform. This device worked fine initially, but after running for some hours, it disconnected from our system around midnight and didn't come back up. The device's blue led comes up and the fan spins, but no image comes out from the HDMI port and device no longer acquires an IP from the switch. No image comes to the screen if I tap F7 during boot to get the boot menu open / try to enter BIOS. The rest of the devices are still working fine. When we extracted the device out from the casing, the casing was reasonably hot, possibly hotter than our cases typically are.

We've tried:
* Removing the PoE shield and powering the device by a power cable that works on another UpBoard
* Removed all USB devices and network cables
* Tested that the monitor, HDMI cable and keyboard work on another UpBoard
* Waited for the device cool properly

Is there anything additional we can try?

Comments

  • DCleri
    DCleri Administrator, AAEON Posts: 1,213 admin
    Options
    Can you try to unplug the RTC battery for a couple of minutes and then re-plug it?

    Make sure also that all the other cables are disconnected. Then once you reconnect the battery, plug only a standard 4A5V PSU, HDMI cable to your monitor and mouse/keyboard.

    Does it work again? Is there any blue light turned on once you plug the PSU?

    Also could you please share some picture of your board once you have tested the above?

    Thanks
  • Jesse Kaukonen
    Jesse Kaukonen New Member Posts: 42 ✭✭
    Options
    I removed the RTC battery and waited about 20 minutes. Nothing happened upon the boot (only the blue led is on and the fan spins). I also tried using the battery of a working UpBoard. I've also tried starting without the fan plugged in, as well as reconnecting the fan and battery cables.

    Here are the pictures:





    The blue "pass" stricker got off when I removed our own serial number sticker from the top of the USB ports.
  • rogertsai(AAEON)
    rogertsai(AAEON) New Member Posts: 350 ✭✭✭
    Options
    Sounds like you have damaged hardware if you can't get in your BIOS anymore.
    please go back to your UP dealer for RMA services.
Privacy Policy