USB ports acting strange

Aren Hibbing
Aren Hibbing New Member Posts: 3
So I have had the up board for close to a month and the USB ports started acting strangely today. I have windows 10 installed, and while booting after it gets past the up splash screen the usb ports become non-responsive. I can enter the bios just fine, and navigate till my hearts content. I have tried multiple keyboards and usb peripheral, if I connect my phone it will charge but no attempt to communicate. I have an ample power supply, otherwise it would have not run the month leading up to now.

I have tried the cmos battery removal, waited a couple of minutes, reconnected, and then powered back on.

I have tried re-flashing to the most recent UEFI

I have not tried re-installing windows as there are files I would like to save (offline steam game save files)

Any help would be greatly appreciated.

Comments

  • rogertsai(AAEON)
    rogertsai(AAEON) New Member Posts: 288 ✭✭✭
    which one of USB port is strangely, all usb port not working? Did you use USB hubs?
    please check your usb device and plug in usb port is work or not, in Windows or BIOS
    [ol]
    [li]check your usb ports in BIOS. Go to Advanced ---> USB Configuration

    Note: When you plug in flash drive, you will see the name is "Drive", and the 1 "Hub" is built in the board[/li]
    [li]Try to uninstall, reinstall or update USB drivers on windows 10, and the USB controller name is Intel(R) USB3.0 eXtensible Host Controller, you will find it in Device Manager list
    Note: When you uninstall the usb host device, you might have to shut down the UP for reinstall usb driver by automatically installing & rescan device[/li]
    [/ol]
  • Aren Hibbing
    Aren Hibbing New Member Posts: 3
    edited November 2017
    Well the problem is that after the splash screen on initial boot, all of the usb ports stop working, which makes it impossible to do anything once in windows. As I stated the usbs work until the splash screem is done, so I can enter the bios setup. After boot if I wait, the usbs loose power and become unresponsive.

    oh and I should mention that while in the bios it is displayed as you have shown, I have also used many other devices to no avail.
  • rogertsai(AAEON)
    rogertsai(AAEON) New Member Posts: 288 ✭✭✭
    maybe it's your third-party software that may conflict with USB, try to reformat your Win10 on UP board
Sign In or Register to comment.