Displayport problem with Pentium board

AnttiAntti Posts: 2New Member
Hi,

the Displayport will shutdown itself for short period. This happens just randomly, The board temperature doesn't cause any more or less flickering.

The interval is something randomly from 5 seconds to 1 hour. It does not matter is this computer used for something or is it just standstill. HDMI will work fine and stays on as it should be. I did upgraded display drivers from Intel website but it didn't help. I didn't upgraded the bios as there wasn't mentioned anything for Displayport. Other computers runs well with displayport, so it's not a monitor topic.

Is this something with the drivers or board manufacturing?

The UP2 is RE-UPS-APLP4-A10-0864.


-antti

Comments

  • DCleriDCleri Posts: 520Administrator, Emutex admin
    Hello Antti,

    Are you talking about Windows or Linux? It is not clear from your message.

    Could you please provide more details like:
    - BIOS version
    - OS Type and version
    - Kernel version (for Linux)
    - Drivers version (for Windows)
  • AnttiAntti Posts: 2New Member
    Hi,

    here are some details:

    - OS Name Microsoft Windows 10 Pro
    - Version 10.0.15063 Build 15063
    - Processor Intel(R) Pentium(R) CPU N4200 @ 1.10GHz, 1101 Mhz, 4 Core(s), 4 Logical Processor(s)
    - BIOS Version/Date American Megatrends Inc. UPA1AM18, 23/06/2017
    - Intel display drivers 22.20.16.4771 (happend same issue with default drivers too)

    -antti
  • AlingAling Posts: 497Administrator, AAEON, UP reseller admin
    It seems your graphic driver version is wrong, please check 21.20.16.4550 version.
    https://up-community.org/forum/search?query=graphic driver&childforums=1
Sign In or Register to comment.