Problem with the Firmware update upa1am21 for UP2!

Hello,

when I enter the firmware setup after installation of this update, I'll be asked for the administration password!
I've never set a firmware password!

Would you please publish the password?

Thanks in advance,
Michael

Comments

  • WereCatfWereCatf Posts: 201New Member
    Just press enter.
  • Michael WachsMichael Wachs Posts: 19New Member
    I did it before writing this thread!
    Some setup parameters, which were accessable before update, are blocked/read-only now.
  • WereCatfWereCatf Posts: 201New Member
    Well, like the Wiki says, those are probably behind the password upassw0rd
  • Michael WachsMichael Wachs Posts: 19New Member
    Sorry, I didn't find this information in the Wiki.

    I tried this password "upassw0rd" successfully, but I can't reset/disable it for the future! There is no way to do it in the firmware setup.
    Can you tell me, how to do that?

    Thanks in advance,
    Michael
  • Michael WachsMichael Wachs Posts: 19New Member
    I have to apologize for my hasty reaction! I found the way.
  • David RolfeDavid Rolfe Posts: 98New Member
    Could you perhaps share it with us, in case others experience similar problems?

    Thanks!
  • Michael WachsMichael Wachs Posts: 19New Member
    After entering the firmware by pressing <DEL> or <ESC>:
    <CRB Setup> --> <CRB Security> --> <Setup Administration Password>.
    I pressed <RETURN> without any password input...
Sign In or Register to comment.