Various issues with the board

Evi VanoostEvi Vanoost Posts: 2New Member
edited June 2017 in OSes & Installation
Hi,

I've ran the board through it's paces. I got the 4G/64G board with a 4A power supply and the ABS case from Mouser.

I'm trying to run Android (x86-64), I tried the download offered here - that caused a blinking screen, every time the screen had a large refresh (swapped applications) the display went blank (the screen said no signal) then it returned which is pretty annoying. The screen is connected from a HDMI-DVI connector to a 1080p screen (I tried a higher res 1900x1200 screen before which made things look funny).

Then I tried stock Android x86 v6 RC3 from the android-x86 project - same problem.
Then I tried Android x86 v7 RC1 from the android-x86 project - much, much better performance all-around, the display issues went away however when I unplugged the board (hard power off) it wouldn't reboot any longer, it kept going to the Android logo and then reboots. I tried going into debug mode but that gives me a prompt saying I have to mount the EXT4 partition to replay it's journal.

Is this a common problem with these boards, I remember this being an issue with the RPi's too early on, any variation on the power supply would make the SD card corrupt, I was hoping with eMMC memory this wouldn't be a problem.

Does anyone have any pointers on compiling their own Android for these boards? What options/drivers in the Kernel should be enabled to make it work well/better?
Sign In or Register to comment.