How I can turn off the automatic update service?

I got pictures here. As you can see, I didn't attach any network adapter :

https://files.slack.com/files-tmb/T0HLBPJ7M-F4JBS9M96-27e54ef7f8/img_20170316_092023_720.jpg

But the service Ubuntu inside still prompted the warning message tell me to upgrade the software :

https://files.slack.com/files-tmb/T0HLBPJ7M-F4JBR9H5E-3624263ecb/imag0441_720.jpg

And, more import of all! I stopped the upgrade service by system setting, however it dose not work :

https://files.slack.com/files-tmb/T0HLBPJ7M-F4K5RLV8V-99edaf9991/imag0442_720.jpg

I really want to take the automatic updating service out there, for our chemical instruments won't be monitored anytime, suppose it must runs smoothly. If you can't see the above pictures by hyperlinks, I also uploaded them.
Sign In or Register to comment.