Broken UP?

I have got 3 Up boards with only the blue led lights and the fan is working but the board does not do anything else. No HDMI output, no IO outputs, and also the WiFi stick doesn't do anything (LED on WiFi stick does not flashing)
One of them was not working from the beginning.
One of them was installed in our office and worked around 2 weeks.
One of them was installed in a building worked for a month.
We installed Ubilinux on them and we are using them for digital signage.

Some of them already worked!! Not the cable plug-in order the problem, nor the cables connectivity... We checked everything! Every cable, wifi and IO device work fine with other working UP.

Please help, what is the problem? Is it under warranty? For example the brand new what never used is also broken from the first moment (with blue led light and fan, nothing else)

Comments

  • dhu
    dhu New Member Posts: 23
    The 2 Week working board. I dont know if it was in active state or idle state. If its in idle state for long time the CPU goes in deep sleep mode and does not wake up. This is an issue with Intel Atom CPU. You could set the intel_idle.max_cstate=0 and reboot the system.
    How to do it is mentioned here https://gist.github.com/wmealing/2dd2b543c4d3cff6cab7
  • Alvin Smart
    Alvin Smart New Member Posts: 3
    Mine has gone the same way, i had bought windows 10,installed it, used it in a project and left it for a few weeks. Now it will not boot,steady blue light,no bios and yes held the power button on for some time,does not reboot etc.
    How do we get a replacement for dead boards?
  • dhu
    dhu New Member Posts: 23
    @DarkTrancer
    Can you removed the RTC battery and try to boot it up, use a different power supply?
    I mean check if it is entering BIOS setup. I have never installed Windows 10. For me the board did become unresponsive after 1 week but it booted after a power cycle. Issue was deep sleep as mentioned in the above comment.
  • David
    David New Member Posts: 4
    How I sad before two of them worked! well... it means, they are not in sleep mode, CPU activity was over 60%. Also the first one never worked.
    We tried I thing everything, as I mentioned "Every cable, wifi and IO device work fine with other working UP", power supply, battery also. The problem is in the UP board.
    Any solution?
  • Alvin Smart
    Alvin Smart New Member Posts: 3
    Yep, i had read this before and tried the solution,i again tried this morning it is the same even with the RTC battery off for a day.Power supply i got with the board from UP so is 5V 4amp. Blue light on, no bios,no power cycle holding the power button etc
    Truly think there is a problem with it, as it is i cannot use what i bought and after only a weeks useage.
  • dhu
    dhu New Member Posts: 23
    Hey Guys,

    In this case you should return or ask an for replacement from UP Board guys or the Local re-seller from who you bought the board. Actually I don"t know how this return policy works with UP. I have the 2GB/16GB variant on that they mention 2 year warranty so I think there would be some response from them.
  • Alvin Smart
    Alvin Smart New Member Posts: 3
    Anyone know where or how to get intouch with the "Up Board Guys"? The help/FAQ is empty and the wiki was no help.
    I even tried to message them on facebook page and had no reply.
  • Fabrizio
    Fabrizio AAEON Posts: 123 mod
    Hi,

    if you bought them via UP Shop, please log in and fill up the RMA procedure.
    If you bought via reseller, contact the reseller for RMA.
    You can return the boards if they are dead.
    In general we have a failure rate lower than 0.5%.
    Cheers