Booting to emergency mode after power cut.

Philip Le MesurierPhilip Le Mesurier New Member Posts: 2
I had a power cut over the weekend and when I restarted my UP Board I got the message:
A start job is running for dev-disk-by\x2duuid-0B40\x2d2FBD.device
After this completed (1min30s) I got to a root command line and it said it was in emergency mode.

I tried rebooting a few times and couldn't get past it, so I booted off a flash drive and rebuilt with ubilinux from scratch.

This worked fine, I ran some updates, rebooted a couple of times and I got back to a vanilla ubilinux booting properly.

All was going fine until the very last time I rebooted and I'm back to where I started.

Could the power cut have damaged something?

Comments

  • AlingAling Administrator, AAEON, UP reseller Posts: 524 admin
    Didn't expect power cut to damage the system. I did all the time. :-)
    Indeed some people feedback this, but I don't know their complete setting.
    It could be BIOS loss some information. Normally I will suggest to unplug RTC battery for a few second, then reconnect. BIOS will be back to original setting.
    Good to hear you worked it out. :-)
  • Philip Le MesurierPhilip Le Mesurier New Member Posts: 2
    Thanks for your reply.

    My post was a bit unclear, when I said "back to where I started" at the end I meant the problem was back again and it was booting into emergency mode.

    I'll try unplugging the RTC battery and see if that fixes the problem.

    I'll post an update in the next day or two.
Sign In or Register to comment.