Windows Server

Options
Tim Konopka
Tim Konopka New Member Posts: 2
I`ve got the UP-Board working with Ubuntu Server and Windows 10 but neither with Windows Server 2012 R2 nor with Windows Server 2016.
I`ve tried to create the bootable device with Rufus, with Windows Download Tool and with Windows CMD. But the UP-Board was not able to find a bootable device at any attempt. So is it just not possible to use Windows Server on UP-Board or is there something special in order to get it working?

Comments

  • Augusto Righetto
    Augusto Righetto New Member Posts: 3
    Options
    Most of times Rufus doesn't work for me. Specially after downloading the ISO image from MSDN. When this happens, I recreate the partition of the USB drive and format it as FAT32. After that, I copy all the files from the mounted ISO image to the USB drive.
    Are you matching the bitness of you BIOS with the desired version of Windows? You should grab ISOs from 32bit of Windows if your BIOS was updated to 32bit (or vice-versa).
  • Tim Konopka
    Tim Konopka New Member Posts: 2
    Options
    I have 64-bit Bios and formated the USB drive as FAT32 and used GPT partition scheme for UEFI (and also tried the other ones). If i try to boot from the USB drive it says Windows is loading files (https://i.ytimg.com/vi/h7towwqSJUY/maxresdefault.jpg) and after this the uplogo shows up with this windows loading circle and then it does not go further.
    And btw I think there a no 32-bit Versions for Windows Server.
  • Augusto Righetto
    Augusto Righetto New Member Posts: 3
    Options
    The Up-Board was able to boot from the USB drive if you got that far.
    Windows is probably scanning the hardware and loading drivers at that point.
    I've never attached kd to a Windows Server during OOBE, but it is certainly possible. Once you have kd attached you'll be able to see which driver is hanging the machine.
    Have you tried to hit F8 during startup and check the options in Advanced Boot Options?
Privacy Policy