Hardware error: Processor context corrupt - Kernel Panic

I'm not able to boot my system anymore. I have tried several different Ubuntu versions, but I get the same error with all off them:

mce: Hardware Error : CPU ... Machine Check: Processor context corrupt
Kernel Panic ...Rebooting
(see attachment for the exact error message)

I got the same error a few weeks back and was about to send the Board back, but managed to boot again by disabling CPU Turbo Mode. That doesn't help this time though.

Several Google searches suggest an actual hardware error, but realy hope it can somehow be fixed by some BIOS settings, since I don't want to be without the Board for several weeks if I have to send it for repair.

Does anyone have suggestions I could try?


  • Aling
    Aling Guest Posts: 561 admin
    Did you try to change the BIOS back to default setting and format eMMC? By change BIOS back to default setting, you can unplug the RTC battery a few seconds,then plug it back. It is recommended to load ubilinux as OS to see if kernel panic still happens.
  • Marcello
    Marcello New Member Posts: 156
    i had a similar message with one of my boards. It was new, i left it running at night as it was compiling the kernel and found it dead the morning after. Was replaced without a flinch.
    it is indeed a hardware issue,you can understand which one by decoding the bits and looking them up in the intel SoC manual (tedious). In my case it was RAM
  • Zyga
    Zyga New Member Posts: 1

    Similar issue here. Just unboxed up core and can not boot up any op system. Tried with Ubuntu and Suse. BIOS reset as mentioned above - no success. Bought board along with _core _ and same operating system boots up on this. Any ideas how to fix it? Or just return to shop i bought it from?

Privacy Policy